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Endnote X6- 

a guide to selected parts of the program 

Install Endnote 
A license for EndNote and EndNote Web can be purchased at Helpdesk which also helps to install the 

program on your computer. 

 

If you do not have a library, you can choose to create a new one. One way to do this is to choose 

File> New. Rename the library and save the file. Remember where on your computer you save it. 
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A Enter a new reference 

B Import a reference from a database 

C Sort the references into  groups 

D Import appendix for example a pdf 

E Edit the reference 

F Search the library 

G Sync with ENW 

H Mark as read or unread 

I Choose a style 

J The preview of the selected style 

K E-mail reference 

L Make research notes in pdf 

M Locate full-text automatically 

N All references in the library 

O Only your own uploads, unsorted references 
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Importing references from databases 

Direct export 

 Many databases have direct export to EndNote and other reference management programs. How the 

exporting of references work may differ depending on your web browser setup regarding saving and 

opening RIS files. You can change this setup in your web browser preferences. 

 

ACM Portal 
1. Perform search 

2. References are exported one at a time. Click on chosen reference title. 

3. In the box “Tools and Resources” chose “Export formats: EndNote” 

4. Download textfile 

5. Open file with EndNote 

 

ACS Publications 
1. Perform search 

2. Mark your chosen references and click Download citations above the results list OR click to 

open a chosen reference and then click Download citation in the tools menu to the right 

3. Choose RIS format and if you want to export abstract and/or references to EndNote under 

include 

4. Open with EndNote 

 

EBSCO (Academic Search Elite, Amed, Business Source Premier, Cinahl, Communication Abstracts, Econlit, ERIC, Historical 

Abstracts, Gender Studies Database, Sport Discus) 

1. Perform a search and chose references by clicking Add to folder 

2. Open folder 

3. Mark the references you want to export and click the export-icon  

4. Chose ”Direct Export in RIS Format”, then save 

5. Open with EndNote. 

 
Emerald 

1. Perform search, choose View all references or choose from the tabs Journals, Books etc 

2. Mark the references you wish to export, click GO 

3. Go to Marked list in the left menu, mark chosen references again 

4. Click Export options above result list and choose Endnote 

5. Open with EndNote – OK 

 
Google Scholar 

1. Go to Scholar-preferences in upper right corner 

2. Where it says Bibliography Manager chose Show links to import citations into EndNote 

3. Save preferences 

4. Perform search - in the result list you will now see a link Import to EndNote 

5. Open file with EndNote 

 

IEEE 

1. Perform search, mark the references you want to export 

2. Click Download citations above the result list 

3. Chose format ” EndNote, ProCite, RefMan” and click download 

4. Open with EndNote 
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Ingenta 
1. Perform search, mark chosen references and click Update marked list 

2. Go to Marked list on the right hand side to display your chosen references 

3. Under Tools, click Export options - Endnote 

4. Open with Endnote 

 

Inspec 

1. Perform search, mark the references you want to export 

2. Click Download above the result list 

3. Chose ”RIS, EndNote, Procite, Reference Manager” and click download 

4. Open with EndNote 

 

JStor 
1. Perform search, mark the references you want to export 

2. Click ”Export” above results list 

3. Choose RIS file (EndNote, ProCite, Reference Manager) 

4. Open with EndNote - OK 

 

Libris 

1. Perform search, mark the references you want to export 

2. At the bottom of the result list, click Cite (“Skapa referenser” in Swedish) 

3. Chose RIS format i in the drop down menu and Save as file 

4. Open with EndNote 

 
MLA 

1. Perform search, mark chosen refedrences 

2. Go to Marked items in the top menu 

3. Click Citation tools 

4. Mark Export to Endnote – Click Export 

5. Open with Endnote 

 

Proquest (Biological Sciences, Linguistics and Language Behavior Abstracts, Physical Education Index,Pilots Database, 

PsycInfo, Social Services Abstracts, Sociological Abstracts, WorldWide Political Science Abstracts m.fl.) 

1. Perform search, mark the references you want to export 

2. Go to Export/save  

3. Mark Export to ProCite, EndNote or Reference Manager 

4. Click Continue 

5. Open with EndNote 

 

PubMed  
1. Perform search, mark selected references 

2. Click Send to, choose Citaton manager  

3. Open file with EndNote 
 

ScienceDirect 

1. Perform search, mark the references you want to export 

2. Click Export citations above the result list 

3. Chose Content format and Export format - RIS 

4. Click Export 

5. Open with EndNote  
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SciFinder 

1. Perform search  

2. Mark the references you want to export, click Export above the results list OR click to open a 

chosen reference, then click Export 

3. Choose Citation export format (*.ris) 

4. Click Export 

5. open with EndNote 

 
Scopus 

1. Perform search, mark the references you want to export 

2. Click ”Export” above the result list 

3. In the box ”Export Format” chose RIS format 

4. Chose format for ”Output”, e.g. Abstract format 

5. Export 
6. Open with EndNote 

 
SwePub 

1. Perform search, mark the references you want to export 

2. Go to Cite at the bottom of the result list 

3. Choose .RIS format in the drop down menu, then Save as file 

4. Open with EndNote - OK 

 

Web of Science 

1. Perform search, mark the references you want to export 

2. Click ”Save to EndNote, Refman, ProCite” 

3. The export to EndNote  is instant, if not click Export 

 

Importing with import filter 

In some databases the export to Endnote is done in two steps, you have to choose the correct import 

filter for the references to be imported correctly to EndNote. How this is done differs depending on 

your web browser setup regarding saving and opening files. If it is possible to choose Open file with 

EndNote instead of Save file you can do step 2 of the EndNote import directly. You will then be 

automatically redirected to EndNote where you will be prompted to choose import filter. Below we 

describe step 1 and 2 separately.  

 

Step 1 – searching and saving references 

 

Cochrane (import filter Cochrane) 
1. Perform search, mark selected references 

2. Go to Export Selected Citations below the result list (or choose Export All Results) 

3. Choose Export Type ”Abstract and citation” and File Type, e.g PC 

4. Export Citations 
5. Save file which will be named cit-abs-plain-xxxxxx.txt OR open file with EndNote 
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DiVA (import filter Endnote Import) 
1. Perform search, mark selected references 

2. Create reference at the bottom of the result list 

3. Choose EndNote format, click the Save icon 

4. Go to the File menu, choose Save page as… text-file 

5. For step 2 see below 

 

MathSciNet (import filter EndNote Import) 
1. Perform search, mark selected references 

2. Go to Batch download, choose Citations EndNote and click Retrieve Marked 

3. Go to the File menu, choose Save page as… text-file 

4. For step 2 see below 

 

 

Step 2 – Importing references to your EndNote library 

  

1. Open your EndNote library 

2. Klick the import icon  or go to the File menu → Import 

3. Click Choose file, find and choose your file in the file manager 

4. In the Import Option field choose correct import filter, go to Other filters if you cannot find 

the correct one in the list 

5. Choose Discard duplicates  

6. Click Import. The references are added to your library and to the temporary group Imported 

references 

 

 

Writing a reference manually 

 Add new reference. 

 

Select the type of publication formula that you need to fill in.  Type and enter the information you 

want included in the reference. Different fields will be "activated" depending on the reference type. 

Consider: 

Each author should begin on a new line! 

Written in inverted: Surname, First name Second name 

Alexander, George Carl 

Lee, S.Y.D. 

Smith, Alfred, Jr. 

de Gaulle, Charles 

If the author is a firm or agency, you write a comma after the last  word in order to keep the words 

together. 

SCA R & D Centre, 
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Endnote manages the layout of the reference list. All you need to do is to spell correctly, fill in the 

information correctly and choose a style i.e. APA. 

In Research Notes, you can write your own notes. 

 

Convert PDF into a reference 

 
From the File menu, select  Import  > File or Folder  to open the Import File window. 

Click the Choose button to locate and open the file you want to import from your hard drive. 

Locate your PDF file and click Open. 

 Select PDF as the Import Option. 

Note that such does not work on scanned articles that do not contain a DOI (Digital Object Identifier). 

DOI is a system of identification of electronic items. 

Sort your library 

Display fields 

You choose which columns to display in the library. Edit> Preferences> dispaly Fields. 

Search library 

The library has a search box. For example you can search for articles using your on keywords or 

choose to search in the full-text of the PDF files or your own research notes. 

Groups 
The idea is that you should have one group that contains all the references (Show all). 

There may be references that you share with others via ENW in this group. 

The group Unfiled contains only your references. You can create groups named by you 

that you can copy references into to sort them. One reference can exist in several groups.  

Just make a right-click. Groups> create group (subdivisions) or Create group sets (main 

line). Subgroups can move between the main headlines by dragging them into place.  

Keywords 

If you write your own keywords they form a thesaurus list. You must give each keyword a new line or 

separate with semicolon in the keyword field. 
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File attachments - can be done in several ways 
You can save up to 45 files in a reference eg pdf, word, ppt, jpeg. 

 

• First save your document on your hard drive. Mark references in the library. Click on the icon to 

import PDF in the Reading Panel. 

 

• Drag your PDF directly to the File attachments field. 

• Select (or open) the reference to import the pdf. Use Find full text    to start the search for full 

text documents for the selected EndNote references. EndNote begins searching for and downloading  

 

full text for the selected references. Full text downloading happens in the background, which may 

affect the performance of other operations. References appear in groups under a Find Full Text group 

set. 

Enter the librarys OpenUrl (http://link.libris.kb.se/sfxmiu/), a link to subscriptions, to make the find 

full text process work better. 

 

 

Share references with your colleagues 
 Sharing references via ENW 

 Send references with an email 

 Send the entire library as an email attachment 
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Share references from EndNote Web 
Create a ENW account. Under Help, click Endnote Web. You are sent to the login page for ENW. Click 

on sign up and enter your email address. Read the instructions for your password carefully. 

 

You can create groups that other ENW users can read or read and modify by filling in their email 

address. Similarly, others give you access to their groups that will appear in your library. 

Fill in your password in EN to sync references between the Web and the computer.  Edit > 

Preferences >sync 

 sync button (in Endnote X5 – Tools > Endnote Web ) 

You also have to update X6 to version X6.0.1. Help > Endnote program updates. 

 

 

NOTE that Endnote X6 syncs  all references back and forth between EN and ENW. Except for the 

references found in other’s groups. These you must pass on to your own group of ENW before they 

sync to your computer. If you don’t want your colleagues references end up in your groups that they 

have access to, you can give them read access. 
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Send references with an email 
IN EN X6, you can send the references with the attachment in an email. Mark selected reference and 

click on References> Email reference. 

When you receive a reference trough email you have to import it from a database into your EN 

library or if you can download the pdf and convert it to a reference in your library. 

Send the entire library as an email attachment 
Click File > Compressed library. You can compress and send via email or just save a compressed 

library on your  hard drive. 

 

Find duplicates 
Find duplicates in your library. 

When you check for duplicates EN compares the following fields: 

Author, Year, Title, and Reference Type. 

Choose Find Duplicates in the Reference menu. The duplicates are shown side by side. One can easily 

transfer information from one reference to another, select, copy and then paste. 
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Endnote in Word 
When you install EN in Word you get a new tab in the program called endnote. 

 

 

   

   

   

   

   

   

   

   

   

   

   

   

   

    

 

 

   

 

 

In the En library you use the panel Preview to get a quick look. Here you can see how the reference 

will look like in the style you have chosen. The rule is that the style control how your list will look like. 

You change spelling in the library not in the reference list. 

If you want to remove a reference from the list, you must remove all in text citations first. 

 

 

Place the cursor in the text where 

you want the reference. At the end 

of the document there is a reference 

list created (you can also create for 

each chapter). 

By Edit & manage citations you can 

delete or add new references, add 

pages etc. 

Choose style. The list includes the 

most common major reference 

styles such as Vancouver, Chicago, 

and APA. In the style catalog (select 

another style), you will find styles 

for different magazines. 

 

When you add a reference, you may 

need to update the in text citation 

to appear correctly.  

Convert citations and bibliography 

to Plain Text. All your links to EN 

disappear but the references 

remain. It can not be undone! Save 

a copy of your paper. 

You can choose to work from ENW 

but then you have to install a plug-in 

from your ENW account to the 

Word program. 

You change connection to ENW 

under Preferences > application. 
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Create a bibliography / reading list without accompanying text 

documents 
There may be times when you want to create a bibliography of your references unless you have an 

associated text documents. 

 

• Print Preview 

 

• Copy Formatted 

 

Print Preview 
The easiest way is to open the library. File >  print preview, print. Remember that the style controls 

the appearance of the bibliography. 

 

Copy formatted 
1. Mark the records you want in bibliography. 

2.  Choose a style 

3. Edit > copy formatted 

4. Open a word document and paste 

 

Support 
 

www.Endnote.com  

www.Alfasoft.se  (retail dealer in Sweden) 

 

Support from Mid Sweden University library: 

endnote@miun.se  

Contact at the library:  

torun.sundstrom@miun.se (Sundsvall) 

sofia.pemer@miun.se  (Sundsvall) 

oskar.hammargren@miun.se (Östersund) 

anders.danielsson@miun.se (Östersund) 

jonas.degerfalt@miun.se (Härnösand) 
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