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EndNote X3 / X4 
 
 
EndNote är ett program för att hantera bibliografiska citeringar och referenser när du skriver 

olika typer av dokument.  

I EndNote skapar du en egen databas genom att antingen importera referenser till artiklar och 

böcker från olika databaser eller manuellt skriva in referenser. Databasen kallas ett EndNote-

bibliotek. 

 

EndNote är integrerat i Word vilket innebär att du infogar hänvisningar från ditt EndNote-

bibliotek direkt i den text du skriver. Automatiskt skapas en referenslista i enlighet med det 

citeringssystem som du väljer. I EndNote finns över 3000 olika stilar som t ex APA, Harvard, 

Vancouver och ett stort antal stilar i enlighet med de vetenskapliga tidskrifternas krav.  
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Skapa ett EndNote-bibliotek 
 
 

Utgå från EndNote → Klicka på File → New → Namnge biblioteket → Spara. Det nya 

biblioteket öppnas som ett tomt fönster.  

Du får även frågan första gången du startar EndNote om du vill skapa ett bibliotek. Öppna ett 

EndNote-bibliotek under menyn File → Open. 

Även om det går att skapa flera bibliotek rekommenderas det att upprätta ett bibliotek. Det 

kan underlätta när man börjar använda referenserna i det dokument som de ska användas i. 

Man kan istället sortera referenserna i olika grupper (se sid. 8) 

 

 

Spara en kopia av ditt EndNote-bibliotek 
 

Utgå från EndNote → File → Save a copy → Kopian sparas förslagsvis i Mina dokument  

eller på ett USB-minne. Ett EndNote-bibliotek är en fil som kan behandlas som andra filer 

som t ex Word-filer. Biblioteket kan kopieras, flyttas, infogas etc. 

 

Skriva in referenser manuellt 
 

Gå till menyn References → New reference. EndNote öppnar en default Reference type, 

troligen Book. Om du skall mata in en annan typ av referens byter du reference type. 

  

Exempel: För tidskriftstitel – Journal Article, Kapitel – Book Section, Bok med redaktör – 

Edited Book 

  

  

De bibliografiska fälten i EndNote-referensen 

 

Author 

Författarnamn kan skrivas inverterat Efternamn, Förnamn Andra förnamn 

eller i rak följd Förnamn Efternamn.  

 

Om det är flera författare måste de skrivas på varsin rad - skriv in alla författare. Hela 

förnamnet utan interpunktion eller förkortningar ger flest möjligheter (olika stilar kräver olika 

layout). Författarnamnets former kan kontrolleras i menyn Tools → Term Lists. 

EndNoteprogrammet sköter alla kursiveringar, tillägg av et al. etc.  

  

Exempel: 

Butler, Judith 

Young, Iris Marion 

Holroyd, R. Jr 

 

Institutionsnamn, firmanamn etc som författare ska avslutas med ett kommatecken 

 

Exempel: Mid Sweden University, -  EndNote tolkar all text före ett kommatecken som ett 

efternamn. 
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Year 

Skriv året med fyra siffror. För ännu ej publicerat material använd verdertagna uttryck:  

In press, Submitted etc 

 

Title 

Skriv hela titeln utan att använda Enter. Ingen punkt eftertiteln, den enda interpunktion som 

ska användas är ett kolon mellan huvudtitel och undertitel.    

 

Exempel: Intersecting voices: dilemmas of gender and political philosophy  

 

Journal 

Skriv in den fullständiga tidskriftstiteln eller den förkortade.  Kontrollera i termlistan för 

tidskrifter om tidskriftsnamnet redan finns där för att få konsekvens i namnformer och 

stavning. Gå till Tools → Open Term Lists → Journals Term Lists 

 

Pages 

Sidor kan skrivas in fullständigt, 395-402 eller förkortat, 395-9 

 

Edition 

Skriv inte in orden uppl, upplaga, ed eller liknande däremot: 1st, 2nd osv. 

Alternative Journal 

Vid importer från databaser som ger både fullständig namnform av en tidskriftstitel och 

förkortad kommer den förkortade att lägga sig i detta fält.   

DOI 

Digital object identifier. Permanent adress för ett elektroniskt dokument. 

 

Keywords 

Skriv in egna ämnesord, varje ämnesord på egen rad eller med semikolon emellan. Använd 

termlistan för Keywords för att kontrollera vilka ämnesord som tidigare har använts eller 

importerats. Tools → Open Term Lists → Keywords Term Lists 

 

Research Notes 

För egna anteckningar  

 

URL 

Direktlänkar till webbadresser mm  

 

File attachment 
Du kan lagra upp till 45 filer per referens. Placera markören i fältet File attachment. 

Högerklicka → välj Attach File→ Leta rätt på din pdf-fil→Markera → Öppna filen. 

 

Figure 

Här kan du lägga in en bild eller en fil som t ex excel, PowerPoint). Placera 

markören i fältet → högerklicka → Insert Picture (leta rätt på bilden).  

 

Bildtexten lägger du in i nästa fält Caption. 

 

 



 3 

Import från databaser  

 
Du kan hämta (importera) referenser från många databaser och internationella 

tidskriftsdistributörer och föra in dem i ditt EndNote-bibliotek. Importen sker på tre olika sätt 

beroende på vilken databas som används: 

 Vissa databaser har inbyggda exportprogram. Sökningen utförs som vanligt och valt 

sökresultat exporteras direkt till EndNote från databasen via dess exportprogram. 

Referenserna läggs till automatiskt i ditt bibliotek men de ligger också i en undergrupp 

”Imported references”  

 Vid import från övriga databaser som saknar egna exportprogram, sparar du 

sökresultatet som en textfil och överför det därefter till EndNote-programmet via 

databasspecifika importfilter som du väljer i EndNote. Referenserna läggs till 

automatiskt i ditt bibliotek men de ligger också i en undergrupp ”Imported 

references”. 

 Sökning och överföring utförs via funktionen ”Online search” i själva EndNote-

programmet. Ex: Libris och MIMA 

 

Importera referenser med direktimport 

Många databaser har egna exportprogram för överföring av referenser till olika 

referenshanteringssystem, bl a EndNote. Observera att det skiljer lite mellan Explorer och 

Firefox hur överföringen hanteras. I Firefox måste du vid själva överföringen välja vilket 

program du vill öppna referenserna med.  

 

ACM Portal 

1. Utför sökningen 

2. Referenser överförs en i taget. Klicka på titeln. 

3. I rutan “Tools and Resources” välj “Export formats: EndNote” 

4. Download textfilen 

5. Öppna filen 

 

EBSCO (Academic Search Elite, Amed, Business Source Premier, Cinahl, Econlit, ERIC, Historical Abstracts, 

Gender Studies Database, Sport Discus) 

1. Gör en sökning och välj de referenser du vill spara genom att klicka Add to folder 

2. Öppna foldern (högst upp i blå listen) 

3. Markera de referenser du vill föra över och klicka på export-ikonen  

4. I nästa steg markerar du valet ”Direct export to EndNote, ProCite…” som ligger 

överst. 

5. Klicka Save och dina referenser läggs till i ditt bibliotek. 

 

Emerald 

1. Gör en sökning och klicka sedan på fliken Journals för att kunna markera valda 

referenser 

2. Markera de referenser du vill föra över till EndNote och klicka på GO 

3. Klicka på Marked list i vänstermenyn och markera igen valda referenser 

4. Klicka på Export options ovanför träfflistan och välj Endnote 

5. Öppna med EndNote – OK 
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Google Scholar 

1. Gå till Scholar-inställningar uppe i högra hörnet 

2. Under Bibliografiförvaltare längst ner på sidan väljer du Visa länkar … EndNote och 

spara inställningar 

3. Gå tillbaka till sökrutan och sök som vanligt 

4. För varje referens finns nu länken Importera till EndNote 

5. Öppna filen 

 

Inspec 

1. Sök och markera de referenser du vill föra över 

2. Klicka på knappen Download ovanför träfflistan 

3. Bocka i valet ”RIS, EndNote, Procite, Reference Manager” och klicka på download 

4. Öppna med EndNote - OK 

 

JStor 

1. Utför sökningen och markera de referenser du vill spara 

2. Klicka på ”Export citation” ovanför träfflistan 

3. Under ”Export citations” väljer du ”RIS file” 

4. Öppna med EndNote - OK 

 

Libris 

1. Sök och markera de referenser du vill föra över 

2. Klicka på SKAPA REFERENSER nertill på sidan 

3. Välj format RIS i rullgardinsmenyn och klicka på Spara som fil 

4. Öppna med EndNote - OK 

 

Scopus 

1. Gör en sökning och markera intressanta referenser 

2. Klicka på knappen ”Export” ovanför träfflistan 

3. I rutan ”Export Format” väljer du RIS format 

4. Välj format för ”Output”, t ex Abstract format 

5. Export 
6. Öppna med EndNote - OK 

 

SwePub 

1. Sok och markera de referenser du vill föra över 

2. Klicka på SKAPA REFERENSER nertill på sidan 

3. Välj format RIS i rullgardinsmenyn och klicka på Spara som fil 

4. Öppna med EndNote - OK 

 

Web of Science 

1. Sök och markera de referenser i träfflistan som du vill föra över till EndNote. 

2. Klicka på ”Save to EndNote, Refman, ProCite” 

3. Överföringen sker automatiskt till EndNote, om inte klicka på Export.  
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Importera referenser med filter 
 

Sökning görs direkt i databasen, valda referenser sparas på hårddisken och importeras sedan 

till EndNote-biblioteket med hjälp av ett importfilter. Filtret talar om för EndNote hur fälten i 

referenserna från de olika databaserna och för olika publikationstyper skall hanteras och 

importeras. Det finns en stor mängd filter i Endnote men du kan behöva skapa eller ladda ner 

egna filter när det saknas. 

Sök och spara referenser i databaser – steg 1 

 

Cochrane (importfilter Cochrane) 

1. Gör en sökning och markera de poster du vill föra över 

2. Klicka Export Selected Results under träfflistan (eller Export All Results ovanför) 

3. Välj Export Type ”Abstract and citation” och File Type, t ex PC 

4. Export Citations 

5. Spara filen som kommer att heta cit-abs-plain-xxxxxx.txt 
 

CSA (importfilter efter resp database med tillägg CSA) (Biological Sciences, Communication 

Abstracts, Linguistics and Language Behavior Abstracts, Physical Education Index,Pilots Database, PsycInfo, 

Social Services Abstracts, Sociological Abstracts, WorldWide Political Science Abstracts m.fl.) 

1. Gör en sökning och markera de referenser du vill föra över till ditt EndNotebibliotek 

2. Klicka på Save, print, email 

3. Välj Full format – no references 

4. Välj rätt filformat – PC, Mac, Unix 

5. Klicka på Save – sparas som textfilen csaresults.txt 

 

DiVA (importfilter Endnote Import) 

1. Gör en sökning och markera valda referenser i träfflistan 

2. Klicka på Skapa referens 

3. Välj format EndNote, klicka på spara-ikonen 

4. Gå till Arkiv-menyn, välj Spara [sida] som… text-fil 

5. I EndNote väljer du filtret EndNote Import (se nedan under steg 2) 

 

MathSciNet (importfilter EndNote Import) 

1. Gör en sökning och markera de poster du vill föra över 

2. Under Batch Load välj Citations EndNote och klicka Retrieve Marked 

3. Markera texten, spara och namnge txt-filen som dyker upp. Spara som .txt 

 

PubMed (importfilter PubMed NLM) 

1. Gör en sökning och markera de poster du vill föra över 

2. Klicka på Send to, välj File och format Medline, klicka på Create File 

3. Spara text-filen pubmed_result.txt, exempelvis på Skrivbordet 
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Importera referenserna till EndNote-biblioteket – steg 2 

 

1. Öppna ditt EndNote-bibliotek 

2. Klicka på ikonen för import i verktygsfältet  eller gå till menyn File → Import 

3. Klicka på Choose file och leta upp din fil (t ex på skrivbordet) 

4. I fältet Import Option väljer du rätt filter i listan, alla filter finns under Other filters… 

5. Välj Discard duplicates om du inte vill få med dubletter 

6. Klicka på Import. Referenserna läggs till i ditt bibliotek men finns även i ett tillfälligt 

bibliotek Imported references 

 

Importfilter 
 
Du hittar listan över tillgängliga importfilter under menyn Edit – Import filters – Open 

Filter manager. Om databasens namn inte återfinns där gå till EndNotes webbsida eller 

klicka på knappen Get More on the Web som är en direktlänk till sidan med 

nedladdningsbara filter på Endnotes webbplats. Om det finns filter för en annan databas från 

samma databasleverantör (t ex CSA eller EBSCO) går det ofta bra att använda. 

 

Importfilter i EndNote kan behöva ändras. Gå till Edit → Import filter → Open filter manager 

→ Välj filter som skall ändras.  

 

EndNote saknar filter för vissa databaser och tidskriftsdistributörer. Det enklaste sättet att 

skapa ett nytt filter är att utgå från Utforskaren → välj Program → EndNote  → Filters → 

kopiera något annat filter från samma databasvärd eller distributör → byt namn (t ex  

PubMed2) → Redigera filtret efter någon förlaga som t ex en tidskrifts instruktioner till 

publicerande författare.  

 

Importera referenser via Online Search 
 

Många databaser har idag egna exportprogram för överföring av referenser till EndNote. 

Tidigare var det inte lika vanligt och då var EndNotes funktion för onlinesökning väldigt 

användbar. Den finns fortfarande kvar och används kanske mest för bibliotekskataloger som 

Libris eller Library of Congress. Ett urval databaser finns också, som Web of Science och 

PubMed. 

 

Libris  

1. Utgå från EndNote. Välj Tools → Online search eller klicka på ikonen Online 

search. Välj connection Swedish Natl Library (eller Libris Sweden om du laddat ner 

en connection file själv) 

2. Sökformuläret ligger i det nedre fönstret. Fyll i din sökning och klicka search.  

3. I rutan ”confirm online search” får du veta antalet träffar. Bekräfta sökningen med 

OK.  

4. Söker du i Integrated mode läggs referenserna till direkt i ditt bibliotek. I Online Mode 

läggs de i ett temporärt bibliotek. Markera då de referenser du vill spara i ditt bibliotek 

och  högerklicka eller gå till References-menyn och välj Copy references to [ditt 

bibliotek].  
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Organisera och använda ett EndNote-

bibliotek 

Inställningar 

Här är några inställningar du bör känna till när du jobbar med EndNote X3.  

 

”Library Window Display Modes”   
 

Längst till vänster i verktygsfältet finns tre ikoner där du väljer hur du vill jobba med online 

sökningar. Med Integrated Library & Online Search Mode är alla grupper och kommandon 

tillgängliga som du har valt i kolumnen för ”groups”. När du gör en online sökning i det 

integrerade läget sparas dina sökresultat direkt i ditt bibliotek. Du kan istället välja att jobba i 

Local Library Mode när du arbetar med ditt sparade bibliotek och växla till Online Search 

Mode när du vill göra en sökning i en databas. Vid sökning i Online Search Mode sparas dina 

träffar i ett temporärt bibliotek från vilket du väljer träffar att kopiera och spara till ditt egna 

bibliotek. 

  

Egna inställningar  
 

Det finns en mängd egna inställningar du kan göra, gå till menyn Edit → Preferences. Här 

beskrivs ett urval: 

Libraries: Välj vilket bibliotek som skall öppnas när du öppnar EndNote. 

 

Reference Type: Ändra vilka fält som skall finnas med och vad de olika fälten skall innehålla 

för de olika publikationstyperna. 

 

Display Fields: Bestäm vilka fält som skall visas i ditt bibliotek (det stora fönstret) och i vilka 

kolumner. Här kan du t ex välja att visa record number (se nedan). 
 

Referenser 

Varje referens får ett unikt nummer i ditt bibliotek, Record number, som du kan välja att visa 

i listan och även sortera efter. Välj Edit → Preferences → Display fields. Välj fältet record 

number i första kolumnen. Sortera… 

 

OBS! Man kan inte ändra ett referensnummer och har man tagit bort en referens från sitt 

bibliotek så kan man inte återupprätta detta nummer om man senare beslutar sig för att 

återinföra referensen. Referensen får då ett nytt nummer. Det här kan ställa till problem om 

man skulle vilja formatera om eller bygga vidare på en text i vilken referenser med det gamla 

referensnumret har infogats. Var därför försiktig med att ta bort referenser ur ett EndNote 

bibliotek som har använts i någon text. Gäller även vid borttagande av dubbletter! 

 

För att se hur en referens blir i referenslistan klicka på ”Preview” nere i vänstra hörnet. 

Referensen visas enligt den bibliografiska stil som du valt i rutan för ”Bibliographic Output 

Style” i listen högst upp till vänster (se sid. 11) 

 

Du kan söka referenser i ditt bibliotek. Gå till Tools → Search library. Det finns också en 

snabbsökningsruta ”Quick search” i listen högst upp till höger. 
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Skapa grupper (groups) 

 

Från och med version X1 går det att skapa grupper till sitt bibliotek för att få utökad struktur. 

Ett biblioteks alla referenser finns under ”All References” som skapas automatiskt och är 

permanent såvida man inte tar bort referenser genom delete. När man gör en import från en 

databas skapas automatiskt en temporär undergrupp som innehåller referenserna i den senast 

gjorda importen. Förutom dessa två grupper kan du själv skapa och namnge undergrupper 

som finns kvar så länge du väljer det (custom groups). 

 

Gå till menyn Groups → Create group ELLER högerklicka på My groups i vänstermenyn 

→ Create group. Gruppen läggs under rubriken My groups som är default i ditt EndNote-

program. Du kan dra in referenser till undergruppen genom ”drag and drop”. Du kan också 

skapa en grupp baserad på en sökning i ditt EndNote-bibliotek med funktionen Create smart 

group. När en ny referens som passar in på den sökningen läggs till i ditt bibliotek läggs den 

också automatiskt i den gruppen. Gå till menyn Groups → create smart group. I rutan som 

kommer upp namnger du din grupp och formulerar sökningen i ditt bibliotek som gruppen 

skall bestå av. 

 

Du kan även skapa ett eget”group set”, motsvarande My groups. Det gör du i menyn Groups 

eller genom att högerklicka som ovan. 

 
 

Listor (Term Lists) över författare, ämnen och tidskrifter 
 

EndNote skapar listor över de tidskrifter, författare och keywords som används i dina 

referenser. Varje gång man för in nya referenser i sitt bibliotek uppdateras listorna 

automatiskt (om man inte valt bort den möjligheten). 
 

Author/Författarnamn Kontrollera i term List för att få en konsekvent form av ett 

författarnamn. Välj Tools  Open term list  Author  

 

Journal/tidskriftstitel Här kan olika namnformer av tidskriftsnamn kontrolleras. Förutom 

den automatiska uppdateringen av termlistorna kan man även utöka listan med tidskrifter i sitt 

egna bibliotek med hjälp av färdiga listor som ingår i EndNote och som kan importeras till 

ditt bibliotek. I termlistan för tidskrifter listas både det fullständiga och det förkortade namnet. 

För att importera en tidskriftslistan gör såhär:  

 

1. Gå till menyn Tools, välj Open term lists 

2. På fliken Lists markerar du Journals   

3. Klicka på knappen Import List  

4. Leta upp EndNote-mappen på din dator och öppna mappen Term Lists  

5. Välj aktuell lista beroende på ämnesområde 

6. Öppna och OK    

  

Keywords/Ämnesord: Listan kan användas för att infoga ämnesord i en referens. Öppna 

referensen som du vill infoga ämnesord till  ställ  markören på ny rad i Keywords fältet  

välj: Tools  Open term list  Keywords   markera det ord som du vill föra 

överDubbelklicka (eller Insert Term) 
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Find full text 

 
I EndNote kan du välja att lagra dokument direkt i en referens och på så vis ha direkt tillgång 

till själva texten. Detta gör du antingen genom att själv bifoga en fil som du har sparat på din 

dator (file attachment se sid 3) eller så kan du använda funktionen Find Full Text. Med Find 

full text kan du låta EndNote söka efter fulltextversioner av dina referenser och ”klistra in” 

dem som bifogade filer i ditt bibliotek. Innan du kan använda den  här funktionen måste du ha 

angett en s.k. OpenUrl path i dina inställningar: 
 

Gå till menyn Edit →Preferences →Find Full Text. Fyll i rutan enligt följande: 

 

 
 

Den här inställningen är alltså specifik för användare på Mittuniversitetet. 

 

För att använda funktionen gör du såhär: 

Markera de referenser du vill söka fram eller välj Select All från Edit-menyn. Klicka på 

ikonen  → EndNote söker efter fulltexten till de markerade referenserna. Du kan 

följa processen i gruppen Find full text i vänsterkolumnen.  
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Skapa en fristående bibliografi/referenslista 
 

Det finns flera sätt att skapa en separat litteraturlista med hjälp av EndNote: 

 

Öppna ditt EndNote bibliotek → Välj i vilken stil du vill ha listan → Markera de referenser 

som ska ingå.  

 

Härefter finns fler alternativ: 

 

Gå till menyn References → Show selected →  Gå till menyn File → välj Export → Namnge 

och spara filen t ex på skrivbordet, välj filformat [.rtf] som ger möjlighet att direkt redigera i 

Word  

 

 Eller: 

 

Gå till menyn File → Print preview 

 

 Eller:  

 

Gå till menyn Edit →  Copy formatted → Öppna ett nytt dokument (word) →  Klistra in 

(ctrl+v) 
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Använda EndNote i ett worddokument – Cite 

While You Write 
 

Den här manualen beskriver hur du arbetar med EndNote och Word 2007. När EndNote 

installerats på din dator läggs en flik för EndNote-menyn automatiskt in i ditt Word-program. 

När du klickar på fliken får du upp tre menygrupper – citations, bibliography och tools.  

Ha alltid ditt EndNote-bibliotek öppet när du jobbar med ett word-dokument där du lätt vill 

kunna infoga citeringar. 

 

Output styles - EndNotes bibliografiska citeringsstilar 
  

De flesta tidskrifter har speciella krav på hur man utformar sina citeringar i texten och sin 

referenslista. Med hjälp av EndNote kan du enkelt formatera ett dokument som du senare 

skall publicera enligt den bibliografiska stil som erfordras.  

 

I EndNote hittar du de förvalda stilarna  i ”snabbvalsrutan” Bibliographic Output Style i listen 

ovanför ditt bibliotek. Saknas den stil du vill använda klickar du på Select another style… 

eller gå till Edit → Output styles → Open style manager och markera en eller flera stilar 

som du vill ha som snabbval. Du kan förhandsgranska hur referensen kommer se ut med den 

valda stilen i en referenslista i rutan Preview längst ner i EndNote (du kan växla mellan 

flikarna Search och Preview). Samma förvalda stilar finns i Word under fliken EndNote → 

gruppen bibliography → rutan Style. 
 

När du saknar en stil kan du söka på EndNote.com och ladda ner. Listan med stilar uppdateras 

hela tiden. Hittar du inte t ex en viss tidskrifts stil kan en liknande stil kopieras och redigeras. 

Gå till menyn Edit i EndNote → Output Style → Open Style Manager → välj den stil du 

vill redigera → Edit. 

 

Infoga referenser  i ett dokument 
 

Det finns två vägar att infoga en referens i ditt word-dokument. Du kan antingen göra det helt 

och hållet i Word med hjälp av den integrerade EndNote-menyn eller växla mellan de två 

programmen. 

 

I Word: 

1. Sätt markören i texten där du vill infoga referensen 

2. Gå till fliken EndNote och klicka på Insert citation-ikonen i menygruppen Citations. 

3. Välj Find citation 

4. Du får upp en sökruta där du söker fram den aktuella referensen, markera den och 

klicka på Insert 

 

I EndNote: 

1. Sätt markören på rätt ställe i ditt word-dokument 

2. Växla till EndNote-programmet 

3. Sök fram och markera den aktuella referensen i ditt bibliotek 
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4. Klicka på ikonen  ELLER gå till menyn Tools → Cite While you Write → 

Insert selected citation 

 

Hur referensen som du infogar formateras beror på vilken stil som är vald. Du väljer stil  i 

menygruppen Bibliography i rutan Style. Där finns några förvalda stilar men du kan välja en 

annan genom att markera Select another style. 

 

Lägga in sidhänvisning i en referens (edit citation) 

  

Om du vill ändra i din referens i löpande text, t ex tillfoga sidhänvisning, skall du inte ändra 

direkt i referensen utan använda kommandot Edit citations. För att kunna redigera måste 

referenserna vara formaterade (se avsnittet nedan Formatera och avformatera referenser och 

bibliografi). 

1. Markera referensen i worddokumentet  

2. Välj Edit citation i menygruppen Citations 

3. Fyll i önskade sidnummer i fältet Pages 

 

OBS! Detta kräver att den stil du har valt tillåter att sidnummer visas i referensen. Gör den 

inte det, som t.ex. Harvard, APA, måste du gå in och ändra i den aktuella stilen. Gör då så här: 

 

1. I EndNote gå till menyn Edit → Output styles → Open style manager 

2. Markera den stil du vill ändra, t ex Harvard 

3. Under Citations markerar du Templates 

4. Lägg till ett kommatecken och mellanslag efter Year 

5. Klicka på Insert field → Cited pages 

6. Du kan välja att spara den redigerade stilen med ett nytt namn, t ex Harvard kopia 

 

 

Infoga fotnot 

 
Om du vill infoga en fotnot med en referens använder du Word-programmets kommando 

under fliken Referenser: 

1. Sätt markören på rätt ställe i texten 

2. Gå till Fliken Referenser i Word → Infoga fotnot 

3. Klicka på fliken EndNote → Insert citation → Välj ett alternativ för att infoga rätt 

referens 

4. Fotnoten formateras enligt vald stil. Om du inte är nöjd med fotnotens utseende måste 

du ändra mallen för detta i din valda stil (se ovan men istället för Citations välj 

Templates under Footnotes) 

5. Det går också att skriva text i fotnoten. 
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Formatera och avformatera referenser och bibliografi 

 

Du kan avformatera dina referenser med menyvalet Convert citations and bibliography → 

convert to unformatted citations. I avformaterad form syns referensernas nummer (record 

number). Det kan därför vara praktiskt att jobba i avformaterat läge och formatera först när 

dokumentet är klart. Det är först när du valt stil och formaterat som referenslistan skapas i 

slutet av dokumentet. 

 

När du jobbat klart i avformaterat läga kan du formatera dina referenser och generera en 

referenslista genom att klicka på Update citations and bibliography. Referenserna 

formateras då enligt den valda stil som framgår i rutan Style. Vill du byta stil kan du välja en 

annan stil i rutan och sedan klicka på Update igen ELLER avformatera enligt ovan → välj 

ny stil → Update citations and bibliography. 

 

 

Ta bort fältkoderna vid publicering 
 
När du är klar med ditt dokument och skall t ex skicka det för publicering eller till en kollega 

kan du behöva ta bort de s.k. fältkoderna. De ligger dolda bakom varje referenser och ger 

Word-programmet den information som behövs för att koppla ihop referenserna med ditt 

EndNote-bibliotek. Detta stöds bara av Word 2003 och 2007 och kan därför bli konstigt i 

andra program. När du tar bort fältkoderna blir ditt dokument ett rent textdokument och 

kopplingen till ditt EndNote-bibliotek försvinner.  

1. Se till att ditt dokument ser ut som det ska med korrekt formaterade referenser samt 

litteraturlista 

2. Gå till EndNote-fliken 

3. Klicka på Convert citations and bibliography → Convert to plain text. Detta 

kommando innebär att du skapar en kopia med ditt dokument utan fältkoder 

4. Spara kopian med Spara som 

5. Ditt ”gamla” dokument ligger kvar oförändrat med fältkoderna kvar 

 

Travelling library 

 
När du delar text med en kollega kan ni utnyttja Travelling library. Skicka ert formaterade 

dokument mellan er och och infoga referenser allteftersom. Den som vill kan spara 

referenserna och göra ett bibliotek av dem.  

Utgå från Word → I menygruppen Tools välj Export to EndNote → Export Traveling 

Library. Sparar dokumentet i formaterat skick. Sedan kan dokumentet skickas tillbaka 

tillbaka till kollegan som också kan skapa ett Travelling Library. 

OBS! Det är viktigt att ha samma version av programmet EndNote och arbeta i samma Output 

style. Travelling library funktionen kan inte uttnyttjas efter att fältkoderna tagits bort. 
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Mera information och webb-tutorials  
 

Webbplatser: 

http://www.bib.miun.se/lana/kurser/endnote/sokhjalp_endnote 

Mittuniversitetets biblioteks webbplats med bl a manualer. 

  

http://www.endnote.com/support/helpdocs/EndNoteX3WinManual.pdf  

EndNote X3 Bibliographies made easy Stora EndNote manualen 

 

http://www.endnote.com/.  

Här finns en online tutorial samt importfilter, connections files och output styles för 

nedladdning 

 
 

http://www.bib.miun.se/lana/kurser/endnote/sokhjalp_endnote
http://www.endnote.com/support/helpdocs/EndNoteX3WinManual.pdf
http://www.endnote.com/

