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Endnote X6 – 

En guide över valda delar i programmet 

Installera Endnote 
En licens för Endnote och Endnote Web kan införskaffas hos Helpdesk som också hjälper till att installera 
programmet på din dator. 
 
Har du inget bibliotek kan du välja att skapa ett nytt. Ett sätt att göra det på är att välja File > New. Döp 
biblioteket och spara filen. Kom ihåg vart på datorn du sparar det. 
 
 
 
 
 

Skapa ett bibliotek  

Under rubriken File, klicka på New, namnge filen. 

Importera referenser i programmet 
Det finna tre olika sätt att importera referenser i programmet. 

 Importera från en databas t.ex. Sciende Direct. Har du redan referenser på din dator måste du 

leta upp dem i en databas för att de automatiskt ska bli en referens. 

 Skriva in en referens för hand. 

 Importera  PDF. Denna funktion gör att du kan konvertera befintliga samlingar av PDF-filer till 

EndNote referenser. Förutsatt att PDF:en innehåller DOI-nummer. 

 Online search. P.g.a. rättigheter samt säkerhetsskäl kring IT är denna funktion svår att använda 

på SCA. 
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A Skriv in ny referens 

B Importera referens från databas 

C Sortera referenserna i grupper  

D Importera bilaga t.ex. pdf 

E Redigera referens 

F Sök i biblioteket eller efter bilagan 

G Synkronisera med ENW 

H Markera som läst eller oläst 

I Välj en stil 

J Förhandsgranskning av vald stil 

K E-posta referens 

L Verktyg för överstrykningar och noteringar i pdf 

M Leta fulltext automatiskt 

N Alla referenser i biblioteket 

O Endast dina eget inlagda osorterade referenser  
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Importera referenser från databaser 

Direktexport 

Många databaser har inbyggd direktexport till EndNote och andra referenshanteringsprogram. Hur 

exporten fungerar kan variera beroende på din webbläsares inställningar för att hantera RIS-filer. Du kan 

själv ändra de här inställningarna i din webbläsare eller windows inställningar. 

 

  
ACM Portal 

1. Utför sökningen 

2. Referenser överförs en i taget. Klicka på titeln. 

3. I rutan “Tools and Resources” välj “Export formats: EndNote” 

4. Download textfilen 

5. Öppna filen 

 

ACS Publications 
1. Utför sökning 

2. Markera valda referenser och klicka Download citations ovanför träfflistan ELLER klick för att 

öppna vald referens och gå sedan till Download citation i tools menyn till höger 

3. Välj RIS format och om du vill exportera abstract eller referenser till EndNote under include 

4. Öppna med EndNote 

 

EBSCO (Academic Search Elite, Amed, Business Source Premier, Cinahl, Communication Abstracts, Econlit, ERIC, Historical 

Abstracts, Gender Studies Database, Sport Discus) 
1. Gör en sökning och välj de referenser du vill spara genom att klicka Add to folder 

2. Öppna foldern (högst upp i blå listen) 

3. Markera de referenser du vill föra över och klicka på export-ikonen  

4. I nästa steg markerar du valet ”Direct export to EndNote, ProCite…” som ligger överst. 

5. Klicka Save och dina referenser läggs till i ditt bibliotek. 

 

Emerald 
1. Gör en sökning, välj View all… eller gå till någon av flikarna Journals, books osv 

2. Markera de referenser du vill föra över till EndNote och klicka på GO 

3. Gå till Marked list i vänstermenyn och markera igen valda referenser 

4. Klicka på Export options ovanför träfflistan och välj Endnote 

5. Öppna med EndNote – OK 

 

Google Scholar 
1. Gå till Scholar-inställningar uppe i högra hörnet 

2. Under Bibliografiförvaltare längst ner på sidan väljer du Visa länkar … EndNote och spara 

inställningar 

3. Gå tillbaka till sökrutan och sök som vanligt 

4. För varje referens finns nu länken Importera till EndNote 

5. Öppna filen 
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IEEE 

1. Gör en sökning, markera de referenser du vill spara 

2.  Klicka på Download citations ovanför resultatlistan 

3. Välj format ” EndNote, ProCite, RefMan” och klicka på download 

4. Öppna med EndNote 

 
Ingenta 

1. Sök, markera valda referenser och klicka Update marked list 

2. Gå till Marked list I högermarginalen, dina valda referenser visas 

3. Under Tools I högermarginalen, klicka på Export options - Endnote 

4. Öppna med EndNote - OK 

 

Inspec 
1. Sök och markera de referenser du vill föra över 

2. Klicka på knappen Download ovanför träfflistan 

3. Bocka i valet ”RIS, EndNote, Procite, Reference Manager” och klicka på download 

4. Öppna med EndNote – OK 
 

JStor 
5. Utför sökningen och markera de referenser du vill spara 

6. Klicka på ”Export” ovanför träfflistan 

7. Välj format RIS file (EndNote, ProCite, Reference Manager) 

8. Öppna med EndNote - OK 

 
Libris 

1. Sök och markera de referenser du vill föra över 

2. Klicka på SKAPA REFERENSER nertill på sidan 

3. Välj format RIS i rullgardinsmenyn och klicka på Spara som fil 

4. Öppna med EndNote - OK 

 

Proquest (Biological Sciences, Linguistics and Language Behavior Abstracts, Physical Education Index,Pilots Database, 

PsycInfo, Social Services Abstracts, Sociological Abstracts, WorldWide Political Science Abstracts m.fl.) 

1. Gör en sökning, markera de referenser du vill spara 

2. Gå till Export/save  

3. Markera Export to ProCite, EndNote or Reference Manager 

4. Klicka Continue 

5. Öppna med EndNote 

 

PubMed  
1. Gör en sökning och markera de poster du vill föra över 

2. Klicka på Send to, välj Citation manager 

3. Öppna filen med EndNote  
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ScienceDirect 

1. Gör en sökning, markera de referenser du vill spara 

2. Klicka Export citations ovanför resultatlistan 

3. Välj Content format och Export format - RIS 

4. Klicka Export 

5. Öppna med EndNote 

 

SciFinder 

1. Utför sökning 

2. Markera de referenser du vill exportera, klicka Export ovanför träfflistan ELLER klicka för att 

öppna vald referens, gå sen till Export 

3. Välj Citation export format (*.ris) 

4. Klicka Export 

5. Öppna med EndNote 

 

Scopus 
1. Gör en sökning och markera de referenser du vill föra över 

2. Klicka på knappen ”Export” ovanför träfflistan 

3. I rutan ”Export Format” väljer du RIS format 

4. Välj format för ”Output”, t ex Abstract format 

5. Export 
6. Öppna med EndNote - OK 

 

SwePub 
1. Sök och markera de referenser du vill föra över 

2. Klicka på SKAPA REFERENSER nertill på sidan 

3. Välj format RIS i rullgardinsmenyn och klicka på Spara som fil 

4. Öppna med EndNote - OK 

 

Web of Science 
1. Sök och markera de referenser i träfflistan som du vill föra över till EndNote. 

2. Klicka på ”Save to EndNote, Refman, ProCite” 

3. Överföringen sker automatiskt till EndNote, om inte klicka på Export.  
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Importera med importfilter 

I vissa databaser sker exporten till EndNote i två steg, man måste välja rätt importfilter i EndNote för att 

referenserna ska importeras korrekt. Hur det här går till beror på vilken webbläsare man använder och 

vilka inställningar man har för att spara och öppna filer. Om man istället för Spara filen i sista läget kan 

välja Öppna filen med Endnote kan man göra steg två direkt. Man kommer då automatiskt till EndNote 

och får där frågan vilket filter man vill öppna filen med. Nedan beskrivs steg 1 och 2 separat. 

 

Steg 1 – söka och spara referenser 

 
Cochrane (importfilter Cochrane) 

1. Gör en sökning och markera de poster du vill föra över 

2. Klicka Export Selected Results under träfflistan (eller Export All Results ovanför) 

3. Välj Export Type ”Abstract and citation” och File Type, t ex PC 

4. Export Citations 
5. Spara filen som kommer att heta cit-abs-plain-xxxxxx.txt ELLER öppna filen med EndNote  

 

DiVA (importfilter Endnote Import) 
1. Gör en sökning och markera valda referenser i träfflistan 

2. Klicka på Skapa referens 

3. Välj format EndNote, klicka på spara-ikonen 

4. Gå till Arkiv/File-menyn, välj Spara [sida] som… text-fil 

5. Se nedan för steg 2 

 

MathSciNet (importfilter EndNote Import) 
1. Gör en sökning och markera de poster du vill föra över 

2. Vid Batch Download välj Citations EndNote och klicka Retrieve Marked 

3. Gå till Arkiv/File-menyn, välj Spara sida som/Save page as… text-fil 

4. Se nedan för steg 2 

 

 

Steg 2 - Importera referenserna till EndNote-biblioteket 

  

1. Öppna ditt EndNote-bibliotek 

2. Klicka på ikonen för import i verktygsfältet  eller gå till menyn File → Import 

3. Klicka på Choose file och leta upp din fil  

4. I fältet Import Option väljer du rätt filter i listan, alla filter finns under Other filters… 

5. Välj Discard duplicates om du inte vill få med dubletter 

6. Klicka på Import. Referenserna läggs till i ditt bibliotek men finns även i ett tillfälligt bibliotek 

Imported references 
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Skriva en referens för hand 

Öppna  ett formulär via menyn References - New Reference, eller ikonen . 

Välj typ av publikation från rullistan Reference type och skriv sedan in de uppgifter som du vill ha med i 

referensen. Olika fält blir ”aktiverade” beroende på referenstyp. 

Tänk på: 

Varje författare ska börja på ny rad! 

Skrivs in inverterat: Efternamn, Första förnamn Andra förnamn  
Alexander, George Carl  
Lee, S.Y.D.  
Smith, Alfred, Jr  
de Gaulle, Charles 

Om författaren är en firma eller myndighet skriver man ett kommatecken efter för att hålla ihop 

ordföljden. 

Mid Sweden University, 

Endnote sköter uppställningen av referenslistan. Allt du behöver göra är att stava rätt, fylla i 

informationen på rätt sätt och välja en stil t.ex. APA. 

 I fältet Research Notes kan du skriva egna anteckningar. 

 

Konvertera PDF till en referens 

 Importikon 

Från Arkiv-menyn väljer du Importera > fil eller folder för att öppna dialogrutan Importera fil. 

 Klicka på knappen Välj för att lokalisera och öppna filen du vill importera från din hårddisk. 

Leta reda på din PDF-fil och klicka på Öppna. 

 Välj PDF som Import Alternativ i listan. 

Observera att det t.ex. inte fungerar på inskannade artiklar som inte innehåller ett DOI-nummer (Digital 

Object Identifier). DOI är ett system för identifiering av verk, elektroniska artiklar. 
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Sortera ditt bibliotek 

Display fields 

Du väljer vilka kolumner du vill visa i biblioteket. Edit > Preferences > Dispaly Fields. 

Search library 

I biblioteket finns en sökruta. Du kan t.ex. söka fram artiklar med dina ämnesord eller välja 

att söka bland PDF-filerna eller anteckningarna som du gjort i dem. 

Groups 

Tanken är att du ska ha ett bibliotek som innehåller alla referenser (Show all). Det kan vara referenser 

som du delar med andra via ENW. I gruppen Unfiled ser du bara dina referenser och i grupperna ser du 

endast de referenser du valt att kopiera dit. En referens kan var kopierad till flera grupper. 

Groups >create group (underavdelningar)  eller Create group set (huvudrubrik). Underavdelningarna kan 

du flytta mellan huvudrubrikerna genom att dra dem på plats. 

Keywords 

Används ungefär som taggar. Skriver du in egna keyword bildas en ämnesordslista. Du måste ge varje 

keyword ny rad eller separera med ; 

 

File attachments-kan göras på flera sätt  

Du kan spara upp till 45 filer i en referens t.ex. pdf, word, ppt, jpeg. 

 Spara först din pdf på hårddisken. Markera referensen i biblioteket. Klicka på ikonen för att 

importera PDF i läsfönstret.  

 Dra din PDF direkt till fältet File attachments. 

 Markera eller öppna den referens du ska ha fulltext i. Klicka på Find fulltext . EN söker i 

olika källor för att automatiskt ladda ner en pdf.  
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Om det inte kommer någon fulltext kan det bero på att du inte har rättigheter till fulltexten 

eller att inte open url stöds, problemet kan också vara av teknisk natur. Pröva då att öppna 

din PDF på vanligt sätt och gör enligt punkt 1 eller 2. 

Lägg till bibliotekets OpenUrl (http://link.libris.kb.se/sfxmiu/) för att lättare komma åt våra 

prenumerationer. 

 

 

Dela referenser med andra 

 Dela referenser via ENW 

 Skicka referenser med ett mail 

 Skicka hela biblioteket som en e-postbilaga 

 

Dela referenser via Endnote Web 

Skapa ett ENW-konto. Under Help klickar du på Endnote Web. Du skickas till inloggningssidan för ENW. 

Klicka på Sign up och skriv in din epostadress. Läs instruktionerna för lösenordet noga. 

http://link.libris.kb.se/sfxmiu/
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Du kan skapa grupper som andra ENW användare kan läsa eller läsa och ändra i genom att fylla i deras 

epostadress. Likaså kan andra ge dig tillgång till sina grupper som kommer att synas i ditt bibliotek. 

I EN fyller du i ditt löseord för att kunna synka referenserna mellan webb och dator. I version X6 heter 

det sync istället för Endnote Web. Du behöver uppdatera EN X6 till version X6.0.1. Help > Endnote 

program updates. 

Edit > Preferences 

 

OBSERVERA att i Endnote X6 synkas alla referenser fram och tillbaka mellan EN och ENW. Utom de 

referenser som finns i andras grupper. Dessa måste du själv föra över till din egen grupp i ENW innan de 

synkas till din dator. Vill du inte att andras referenser kommer över från dina grupper som de har fått 

tillgång till kan du bara ge dem läsrättigheter. 
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Skicka referenser med ett mail 

I EN X6 kan du skicka referenserna med bilagan i ett mail. Markera vald referens och klicka på 

References > E-mail reference. 

Du kan inte plocka in den i ditt EN program automatiskt. Antingen får du söka upp den i en databas och 

importera den eller spara ner pdf:en och konvertera den till en referens. 

Skicka hela biblioteket som en e-postbilaga 

Klicka på File > Compressed library så kan du skicka via e-post eller spara ner ett komprimerat bibliotek. 

 

Dubblettkontroll 
Hitta dubbletter i biblioteket. 

Vid dubblettkontroll jämför EN följande fält i referenserna: 

Author, Year, Title, och Reference Type. 

Välj Find Duplicates i Reference menyn. De referenser som är dubbletter läggs bredvid varandra. Man 

kan enkelt flytta över information från en referens till en annan genom att markera, kopiera och sedan 

klistra in. 
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Endnote i Word 
När du installerar EN så får du en flik i ditt wordprogram som heter Endnote.  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Vill man snabbt se hur en stil kommer att se ut kan man i EN biblioteket klicka på Preview. Här ser du 

hur referensen kommer att se ut i den stil du valt. Regeln är att stilarna styr hur din lista kommer att se. 

Stavfel och tillägg görs i EN-biblioteket inte i dokumentet. 

Ska du ta bort en referens ur listan måste du ta bort alla hänvisningar inne i texten. 

Välj citeringsstil. I listan finns de 

vanligaste stora referensstilarna 

t.ex. Vancouver, Chicago,  och APA. 

I stilkatalogen (select antoher style) 

finner du stilar för olika tidskrifter. 

När du lägger in en hänvisning kan 

du ibland behöva uppdatera för att 

inlägget ska synas korrekt. 

Convert citations and bibliography 

to Plain text. Alla dina kopplingar till 

EN försvinner men referenserna 

stannar kvar. Kan inte göras ogjort! 

Placera markören i texten där du vill 

ha hänvisningen. Sist i dokumentet 

skapas samtidigt en referenslista (går 

också att få för varje kapitel). 

Lägg till sidhänvisningar i textens 

hänvisning genom Edit & manage 

citations. 

Du kan välja att arbeta från ENW men 

då måste du installera en plug-in från 

ditt ENW-konto till 

Wordprogrammet. 

Du byter uppkoppling till ENW under 

Preferences >application. 
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Skapa en bibliografi/litteraturlista utan tillhörande 

textdokument 
Det kan finnas tillfällen då du vill skapa en bibliografi över dina referenser utan att du har ett tillhörande 

textdokument. 

Print Preview 

Enklaste sättet är att öppna ditt bibliotek under File, välj print preview, skriv ut. Tänk på att stilen styr 

utseendet på bibliografin. 

Copy formatted 

1. Markera de referenser du vill ha i bibliografin. 

2. Välj stil 

3. Edit > copy formatted  

4. Öppna ett worddokument och klistra in Copy Formatted 

 

Support 
Information från Endnote och återförsäljare i Sverige: 

www.Endnote.com   

www.Alfasoft.se 

 

Support från Mittuniversitetets bibliotek: 

Endnote@miun.se  

Kontaktpersoner på biblioteket:  

torun.sundstrom@miun.se (Sundsvall) 

sofia.pemer@miun.se  (Sundsvall) 

oskar.hammargren@miun.se (Östersund) 

anders.danielsson@miun.se (Östersund) 

jonas.degerfalt@miun.se (Härnösand) 

http://www.endnote.com/
http://www.alfasoft.se/
mailto:Endnote@miun.se
mailto:torun.sundstrom@miun.se
mailto:sofia.pemer@miun.se
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